Memperbaiki Error appcompat v7 pada Eclipse IDE (ADT)

Setiap membuat project baru menggunakan Eclipse IDE update terbaru, secara otomatis akan muncul folder project appcompat_v7. Tujuannya untuk memberikan compatibility terhadap versi Android sebelumnya, mulai dari API Level 8 (Android 2.2 Froyo). Namun, akan ditemui error pada folder project.

Lalu diikuti dengan error report yang tampil berturut-turut, kurang lebih seperti dibawah ini:

Continue reading Memperbaiki Error appcompat v7 pada Eclipse IDE (ADT)